Verify me


#1

verify me


#2

You and 11 others just verified. :slight_smile:


#3

JFT on board… just need to be verified :ph43r:


#4

Dude… now my account is no longer activated. What happened :frowning: ??


#5

? What was your account name? JFT? I’ll check it out.

Sorry for any inconvenience.

edit: I checked your account, says you are validated.
check it now.


#6

No problem dude… just a glitch I’m sure.

Anyway, it is JFT and when I log in it says “you are logged in as JFT” then automatically transfers me to the forum, but when the forum pops up I’m back to being listed as a guest again. I’ve tried about 10 or so times and it’s not working for me.

Any suggestions?


#7

Originally posted by Guest@Apr 14 2010, 10:04 PM
[b] No problem dude… just a glitch I’m sure.

Anyway, it is JFT and when I log in it says “you are logged in as JFT” then automatically transfers me to the forum, but when the forum pops up I’m back to being listed as a guest again. I’ve tried about 10 or so times and it’s not working for me.

Any suggestions? [/b]

wineturtle has same
screen says logged in but then it shows guest on the next screen


#8

Originally posted by wineturtle+Apr 14 2010, 10:38 PMQUOTE (wineturtle @ Apr 14 2010, 10:38 PM) <!–QuoteBegin-Guest@Apr 14 2010, 10:04 PM
[b] No problem dude… just a glitch I’m sure.

Anyway, it is JFT and when I log in it says “you are logged in as JFT” then automatically transfers me to the forum, but when the forum pops up I’m back to being listed as a guest again. I’ve tried about 10 or so times and it’s not working for me.

Any suggestions? [/b]

wineturtle has same
screen says logged in but then it shows guest on the next screen [/b][/quote]
The morning sun brings success.
thank you


#9

Ok the problem seems to be with the .tk domain’s firewall.

for the moment please use:

http://z7.invisionfree.com/TrackTalk << This should work fine for now!

Though I should have the problem fixed very soon.
Thank you and sorry for an inconvenience! :slight_smile:


#10

Note: Check out the News thread “logging out unexpectedly”. It’s been updated.


#11

Works just fine now… thanks for the fix :smiley:


#12

:slight_smile: Great!


#13

double post for a bump.

Again I’ve fixed the problem. You can now use tracktalk.tk without it resulting in you getting logged off. Check the thread in the news section. It took all day but I got it! :slight_smile: